Un Ransomware cible des utilisateurs Mac via un client de BitTorrent

Les utilisateurs de Mac sont menacé par un Ransomware s’ils utilisent le client BitTorrent Transmission. La version affectée est Transmission 2.90 sur OS X.


Un ransomeware a infecté Transmission, un logiciel BitTorrent pour les utilisateurs sous Mac

Les chercheurs de Palo Alto Networks dévoilent le premier qui cible les utilisateurs de Mac. L’infection se fait via le client Transmission qui est très populaire sur OS X. Transmission existe depuis plus de 10 ans et c’est un programme avec une excellente réputation, mais les pirates ont réussi à infecter la version 2.90 qui infectent les utilisateurs Mac avec le Ransomware OSX.KeRanger.A.

Un Ransomware est un programme malveillant qui chiffre les fichiers de l’utilisateur et qui demande une rançon, généralement sous la forme de Bitcoin. Pour ce Ransomware sous Mac, les pirates demandent 1 BTC, soit environ 375 dollars.

Il semble que ce Ransomware soit un ballon d’essai pour tester la sécurité des Macs. Le logiciel malveillant est encore en développement, car il y a des variantes qui apparaissent qui chiffrent les sauvegardes effectués via Time Machine, un utilitaire d’OS X qui permet de sauvegarder ces fichiers sur un disque dur externe.

Les développeurs de Transmission ont rapidement proposé une mise à jour et les utilisateurs de Transmission 2.90 sont invité à mettre à jour vers Transmission 2.92 qui supprime ce Malware.

Source : Torrent Freak

N'oubliez pas de voter pour cet article !
1 étoile2 étoiles3 étoiles4 étoiles5 étoiles (No Ratings Yet)
Loading...

Houssen Moshinaly

Rédacteur en chef d'Actualité Houssenia Writing. Rédacteur web depuis 2009 et vulgarisateur scientifique.

Je m'intéresse à tous les sujets scientifiques allant de l'Archéologie à la Zoologie. Je ne suis pas un expert, mais j'essaie d'apporter mes avis éclairés sur de nombreux sujets scientifiques.

Pour me contacter personnellement :

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *